<!DOCTYPE html>
<html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="http://www.santaclaritamagazine.com/xmlrpc.php" />
<script type="text/javascript">
document.documentElement.className = 'js';
</script>
<script>var et_site_url='http://www.santaclaritamagazine.com';var et_post_id='52563';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>A Note from the Publishers &#8211; July 2018 | Santa Clarita Magazine</title>
<style>
/* Custom BSA_PRO Styles */
/* fonts */
/* form */
.bsaProOrderingForm {   }
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label {   }
.bsaProPrice  {  }
.bsaProDiscount  {   }
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active {   }
/* allerts */
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus {  }
.bsaProAlertSuccess {  }
.bsaProAlertFailed {  }
/* stats */
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }
/* Custom CSS */
</style><link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Santa Clarita Magazine &raquo; Feed" href="http://www.santaclaritamagazine.com/feed/" />
<meta content="Divi v.3.2" name="generator"/><!-- <link rel='stylesheet' id='dpProEventCalendar_headcss-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/dpProEventCalendar/css/dpProEventCalendar.css?ver=2.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='font-awesome-original-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/dpProEventCalendar/css/font-awesome.css?ver=2.5.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jquery-ui-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='cforms2-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/cforms2/styling/cforms2012.css?ver=14.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/ad26d0555e993460df487235b46da61c/1519864504index.css" media="all"/>
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31); background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1))); background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}.largeredbtn:hover{background:rgb(227,58,12); background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1))); background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%); filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}
</style>
<link rel='stylesheet' id='tp-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.6' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='divi-style-css'  href='http://www.santaclaritamagazine.com/wp-content/themes/Divi/style.css?ver=3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/8f26add31a3c928dd8f318e55a2db045/1519864504index.css" media="all"/>
<link rel='stylesheet' id='fontawesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all' />
<!--[if IE 7]>
<link rel='stylesheet' id='fontawesome-ie-css'  href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all' />
<![endif]-->
<!-- <link rel='stylesheet' id='dashicons-css'  href='http://www.santaclaritamagazine.com/wp-includes/css/dashicons.min.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ubermenu-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ubermenu-trans-black-hov-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/ubermenu/pro/assets/css/skins/trans_black_hover.css?ver=4.8.6' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ubermenu-font-awesome-css'  href='http://www.santaclaritamagazine.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/659727a1695bb730b90de3e93b7f91d4/1519864504index.css" media="all"/>
<style>
/* Accessible for screen readers but hidden from view */
.fa-hidden { position:absolute; left:-10000px; top:auto; width:1px; height:1px; overflow:hidden; }
.rtl .fa-hidden { left:10000px; }
.fa-showtext { margin-right: 5px; }
</style>
<script src='//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/69ac8120e701b8af3904e4eaadae0b57/1519864506index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.santaclaritamagazine.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script src='//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/ad1ff46bd0c759328dcbbc629e37c959/1522830234index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/shortcode.min.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-admin/js/media-upload.min.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js?ver=4.8.6'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.8.6'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var cforms2_ajax = {"url":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"dd82ca9987"}};
/* ]]> */
</script>
<script src='//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/23ae6c4f6f20038631c6161d60886f87/1519864504index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/cforms2/js/cforms.js?ver=14.14'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script> -->
<!-- <script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script> -->
<link rel='https://api.w.org/' href='http://www.santaclaritamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.santaclaritamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.santaclaritamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Celebrating Old Town Newhall &#038; the 4th of July Parade' href='http://www.santaclaritamagazine.com/2018/06/celebrating-old-town-newhall-the-4th-of-july-parade/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel="canonical" href="http://www.santaclaritamagazine.com/2018/06/a-note-from-the-publishers-july-2018/" />
<link rel='shortlink' href='http://www.santaclaritamagazine.com/?p=52563' />
<link rel="alternate" type="application/json+oembed" href="http://www.santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.santaclaritamagazine.com%2F2018%2F06%2Fa-note-from-the-publishers-july-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.santaclaritamagazine.com%2F2018%2F06%2Fa-note-from-the-publishers-july-2018%2F&#038;format=xml" />
<meta property="fb:app_id" content="652372151569493"/><meta property="fb:admins" content="100000747063939,1302925936,1523523774"/>		<script type="text/javascript">
jQuery(document).ready(function() {
// CUSTOM AJAX CONTENT LOADING FUNCTION
var ajaxRevslider = function(obj) {
// obj.type : Post Type
// obj.id : ID of Content to Load
// obj.aspectratio : The Aspect Ratio of the Container / Media
// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
var content = "";
data = {};
data.action = 'revslider_ajax_call_front';
data.client_action = 'get_slider_html';
data.token = '14689aa7db';
data.type = obj.type;
data.id = obj.id;
data.aspectratio = obj.aspectratio;
// SYNC AJAX REQUEST
jQuery.ajax({
type:"post",
url:"http://www.santaclaritamagazine.com/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest) {
if(ret.success == true)
content = ret.data;								
},
error: function(e) {
console.log(e);
}
});
// FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
return content;						 
};
// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
var ajaxRemoveRevslider = function(obj) {
return jQuery(obj.selector+" .rev_slider").revkill();
};
// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
var extendessential = setInterval(function() {
if (jQuery.fn.tpessential != undefined) {
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
// func: the Function Name which is Called once the Item with the Post Type has been clicked
// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
}
}
},30);
});
</script>
<style id="ubermenu-custom-generated-css">
/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
.ubermenu-main { max-width:800px; }
.ubermenu-main .ubermenu-row { max-width:85%; margin-left:auto; margin-right:auto; }
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:14px; color:#ffffff; -webkit-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3); -moz-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3); -o-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3); box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3); padding-top:25px; padding-bottom:25px; padding-left:25px; padding-right:25px; }
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#732222; background:#ffffff; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#ffffff; background:#631010; }
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#ffffff; background:#631010; }
.ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:0px; }
.ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { -webkit-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7); -moz-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7); -o-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7); box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7); }
.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target:not(.ubermenu-noindicator) { padding-right:40px; }
.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-noindicator { padding-right:25px; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded { padding:10px; }
.ubermenu .ubermenu-grid-row { padding-right:10px; }
.ubermenu .ubermenu-grid-row .ubermenu-target { padding-right:0; }
.ubermenu-main .ubermenu-item-normal > .ubermenu-target { font-size:16px; }
.ubermenu-main .ubermenu-icon { width:30px; }
/** UberMenu Custom Menu Item Styles (Menu Item Settings) **/
/* 31247 */ .ubermenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target { background:#000000; color:#ffffff; }
.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target:hover, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-31247.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target:hover { background:#ffffff; }
.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-current-menu-item > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-current-menu-ancestor > .ubermenu-target { background:#000000; }
/* 29518 */ .ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518 { width:100%; min-width:100%; background-color:#ffffff; }
.ubermenu .ubermenu-submenu-id-29518 > .ubermenu-column + .ubermenu-column:not(.ubermenu-clear-row) { border-left:1px solid #ffffff; }
.ubermenu .ubermenu-submenu-id-29518 > .ubermenu-column { min-height:30px; }
.ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518 .ubermenu-target, .ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518 .ubermenu-target > .ubermenu-target-description { color:#732222; }
/* 31529 */ .ubermenu .ubermenu-item.ubermenu-item-31529 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-31529 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-31529.ubermenu-custom-content-padded { padding:40px; }
/* 49170 */ .ubermenu .ubermenu-item.ubermenu-item-49170 > .ubermenu-target { background:#81d742; }
/** UberMenu Custom Tweaks - Mobile **/
@media screen and (max-width:959px){
.ubermenu-responsive-toggle .fa {
font-size: 20px;
}
.ubermenu-responsive-toggle {
font-size: 20px;
}
.ubermenu .ubermenu-target-text {
font-size: 18px;
}
}
/* Status: Loaded from Transient */
</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><!-- <link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="http://www.santaclaritamagazine.com/wp-content/cache/et/global/et-divi-customizer-global-15300750044238.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /> --></head>
<body class="post-template-default single single-post postid-52563 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_gutter et_pb_gutters2 et_primary_nav_dropdown_animation_slide et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_smooth_scroll et_full_width_page et_divi_theme et_minified_js et_minified_css">
<div id="page-container">
<div id="top-header">
<div class="container clearfix">
<div id="et-secondary-menu">
<ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29613"><a href="http://www.santaclaritamagazine.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29477"><a href="http://www.santaclaritamagazine.com/about-the-magazine/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45179"><a href="http://www.santaclaritamagazine.com/meet-our-staff/">Meet Our Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30563"><a href="http://www.santaclaritamagazine.com/members/">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30562"><a href="http://www.santaclaritamagazine.com/members/register/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41457"><a href="http://www.santaclaritamagazine.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29478"><a href="http://www.santaclaritamagazine.com/contact-us/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29827"><a href="tel:1-661-294-4444">(661) 294-4444</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-29828"><a target="_blank" href="https://instagram.com/santaclaritamagazine"><i class='icon-2x icon-instagram '></i><span class='fa-hidden'>Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-29829"><a target="_blank" href="https://www.facebook.com/santaclaritamagazine"><i class='icon-2x icon-facebook '></i><span class='fa-hidden'>Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon pinterest menu-item-29833"><a target="_blank" href="https://www.pinterest.com/santaclaritamag/"><i class='icon-2x icon-pinterest '></i><span class='fa-hidden'>Pinterest</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-31001"><a target="_blank" href="https://twitter.com/santaclaritamag"><i class='icon-2x icon-twitter '></i><span class='fa-hidden'>Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon google-plus menu-item-29830"><a target="_blank" href="https://plus.google.com/+Santaclaritamagazine/posts"><i class='icon-2x icon-google-plus '></i><span class='fa-hidden'>Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom social-icon linkedin menu-item-29831"><a target="_blank" href="https://www.linkedin.com/company/the-magazine-of-santa-clarita"><i class='icon-2x icon-linkedin '></i><span class='fa-hidden'>LinkedIn</span></a></li>
</ul>				</div> <!-- #et-secondary-menu -->
</div> <!-- .container -->
</div> <!-- #top-header -->
<header id="main-header" data-height-onload="30">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="http://www.santaclaritamagazine.com/">
<img src="http://www.santaclaritamagazine.com/wp-content/uploads/2015/02/logo.png" alt="Santa Clarita Magazine" id="logo" data-height-percentage="70" />
</a>
</div>
<div id="et-top-navigation" data-height="30" data-fixed-height="30">
<nav id="top-menu-nav">
<!-- UberMenu [Configuration:main] [Theme Loc:primary-menu] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-trans-black-hov ubermenu-loc-primary-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full ubermenu-responsive-toggle-icon-only " data-ubermenu-target="ubermenu-main-35-primary-menu-2"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-35-primary-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-35 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-trans-black-hov  ubermenu-bar-align-full ubermenu-items-align-left ubermenu-retractors-responsive ubermenu-icons-inline"><ul id="ubermenu-nav-main-35-primary-menu" class="ubermenu-nav"><li id="menu-item-49170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49170 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/savings-coupons/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Savings Coupons</span></a></li><li id="menu-item-29518" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-29518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only ubermenu-noindicator" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sections</span></a><div class="ubermenu-submenu ubermenu-submenu-id-29518 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width" ><ul class="ubermenu-row ubermenu-row-id-31484 ubermenu-autoclear "><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31532 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31532"><ul class="ubermenu-submenu ubermenu-submenu-id-31532 ubermenu-submenu-type-stack" ><li id="menu-item-31290" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/a-note-from-the-publisher/"><span class="ubermenu-target-title ubermenu-target-text">A Note From The Publisher</span></a></li><li id="menu-item-31291" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31291 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/arts-entertaiment/"><span class="ubermenu-target-title ubermenu-target-text">Arts &#038; Entertaiment</span></a></li><li id="menu-item-31292" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31292 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/automotive/"><span class="ubermenu-target-title ubermenu-target-text">Automotive</span></a></li><li id="menu-item-31293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/beauty-bridal-fashion/"><span class="ubermenu-target-title ubermenu-target-text">Beauty, Bridal &#038; Fashion</span></a></li><li id="menu-item-31294" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/business-news/"><span class="ubermenu-target-title ubermenu-target-text">Business News</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31526 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31526"><ul class="ubermenu-submenu ubermenu-submenu-id-31526 ubermenu-submenu-type-stack" ><li id="menu-item-31295" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31295 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/celebrity-sightings/"><span class="ubermenu-target-title ubermenu-target-text">Celebrity Sightings</span></a></li><li id="menu-item-31296" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31296 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/30488-2/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li id="menu-item-31298" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31298 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/30494-2/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-49582" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-49582 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/category/publication/worship-1/"><span class="ubermenu-target-title ubermenu-target-text">Worship</span></a></li><li id="menu-item-31300" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31300 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/for-the-love-of-dining/"><span class="ubermenu-target-title ubermenu-target-text">For the Love of Dining</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31545 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31545"><ul class="ubermenu-submenu ubermenu-submenu-id-31545 ubermenu-submenu-type-stack" ><li id="menu-item-31301" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31301 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/30502-2/"><span class="ubermenu-target-title ubermenu-target-text">Fun for Kids</span></a></li><li id="menu-item-31302" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31302 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/gifts-from-the-heart/"><span class="ubermenu-target-title ubermenu-target-text">Gifts from the Heart</span></a></li><li id="menu-item-31303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31303 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/home-garden/"><span class="ubermenu-target-title ubermenu-target-text">Home &#038; Garden</span></a></li><li id="menu-item-31304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/medical/"><span class="ubermenu-target-title ubermenu-target-text">Medical</span></a></li><li id="menu-item-31305" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31305 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/old-town-newhall/"><span class="ubermenu-target-title ubermenu-target-text">Old Town Newhall</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31546 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31546"><ul class="ubermenu-submenu ubermenu-submenu-id-31546 ubermenu-submenu-type-stack" ><li id="menu-item-31306" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31306 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/on-the-town/"><span class="ubermenu-target-title ubermenu-target-text">On the Town</span></a></li><li id="menu-item-31307" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/30515-2/"><span class="ubermenu-target-title ubermenu-target-text">Pet Services</span></a></li><li id="menu-item-31308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/recreation-fitness/"><span class="ubermenu-target-title ubermenu-target-text">Recreation &#038; Fitness</span></a></li><li id="menu-item-31309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/travel-vacation/"><span class="ubermenu-target-title ubermenu-target-text">Travel &#038; Vacation</span></a></li><li id="menu-item-31310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/with-your-family-in-mind/"><span class="ubermenu-target-title ubermenu-target-text">Your Family in Mind</span></a></li></ul></li><li class="  ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31615 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31615"><ul class="ubermenu-submenu ubermenu-submenu-id-31615 ubermenu-submenu-type-stack" ><li id="menu-item-31529" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Browse Our Virtual Edition</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><iframe style='margin-top: -70px; margin-left: -20px;' width="180" height="160" src="http://virtualonlineeditions.com/flippingGen.php?i=273663&amp;m=7047&amp;isz=320&amp;ttype=resizedynamic&amp;popup=true&amp;h=hosts&amp;lim=&amp;remToolbars=true&amp;roll=" frameborder="0" border="0" cellspacing="0" scrolling="no" marginwidth="0" marginheight="0" allowtransparency="yes"></iframe></div></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-30318" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30318 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-29548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29548 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/advertising/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li id="menu-item-32053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32053 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/about-the-magazine/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Why Us?</span></a></li><li id="menu-item-31247" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31247 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/get-social/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Get Social</span></a></li><li id="menu-item-32227" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-32227 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><a class="ubermenu-target ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-item-notext" href="http://Search" tabindex="0"><i class="ubermenu-icon fa fa-search"></i></a><ul class="ubermenu-submenu ubermenu-submenu-id-32227 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_bar" ><li id="menu-item-32228" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-32228 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto ubermenu-align-right" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded">	<!-- UberMenu Search Bar -->
<div class="ubermenu-search">
<form role="search" method="get" class="ubermenu-searchform" action="http://www.santaclaritamagazine.com/">
<input type="text" placeholder="Search..." value="" name="s" class="ubermenu-search-input" />
<input type="submit" class="ubermenu-search-submit" value="&#xf002;" />
</form>
</div>
<!-- end .ubermenu-search -->
</div></li><li class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</li></ul></li></ul></nav>
<!-- End UberMenu -->
</nav>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div>				</div> <!-- #et-top-navigation -->
</div> <!-- .container -->
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="http://www.santaclaritamagazine.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />					</form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> <!-- #main-header -->
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-52563" class="et_pb_post post-52563 post type-post status-publish format-standard has-post-thumbnail hentry category-a-note-from-the-publisher tag-publishersnote">
<div class="entry-content">
<div class="et_pb_section et_pb_section_0 et_section_regular">
<div class="et_pb_row et_pb_row_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_title_container">
<h1 class="entry-title">A Note from the Publishers &#8211; July 2018</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/linda-moe-and-alexander-hafizi/" title="Posts by Linda, Moe and Alexander Hafizi" rel="author">Linda, Moe and Alexander Hafizi</a></span> | <span class="published">Jun 26, 2018</span> | <a href="http://www.santaclaritamagazine.com/category/publication/a-note-from-the-publisher/" rel="category tag">A Note From the Publisher</a></p>
</div>
</div>
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_1 et_section_specialty">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_3_4 et_pb_column_1   et_pb_specialty_column  et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0   et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p><span class="contact-street">From coast to coast, Americans spend the Fourth of July celebrating our nation’s independence. From fireworks to parades, barbecues, celebrations and more, the Fourth of July is a day to honor America’s birthday. Independence Day is also a very special day in Newhall. An event that began in 1932, residents of Santa Clarita gather to participate in one of the community’s oldest traditions…the Santa Clarita Valley Fourth of July Parade. Crowds line the streets, complete with flags to honor the good ol’ red, white and blue. Come join us and celebrate our nation’s birthday.<br />
There’s also much to celebrate in Old Town Newhall. On our cover, we have featured some of the retailers and restaurant owners who proudly call Old Town Newhall their home. From boutiques to breweries, gift stores, restaurants and more, Old Town Newhall is definitely worth a visit. Spend the day perusing down Main Street and see all there is to offer. A few months ago, we created a section dedicated to Old Town Newhall in our May and June issue and have continued the section in this issue. See opposite page for our cover story and turn to page 30 for the beginning of the Beautiful Old Town Newhall Section, and don’t forget to support our local businesses, as there are many benefits to shopping local.<br />
Hot summer days are cooled off as the sun sets, making evenings a pleasurable time to be outdoors. Enjoy the weather and take a stroll down Town Center Drive on Friday nights and enjoy the spectacular sounds from top Jazz &amp; Blues recording artists at the Valencia Jazz and Blues Concert Series.<br />
The City of Santa Clarita has an amazing summer line up for their annual series of Concerts in the Park, kicking it all off on Saturday, July 7 with Wanted, a Bon Jovi tribute band. Get ready to sing “Livin’ on a Prayer” at the top of your lungs as this group reproduces the iconic band’s style, vibe and atmosphere that are the hallmark of their live shows.<br />
With such a diverse choice of entertainment, the Santa Clarita Performing Arts Center announce their exciting 2018-2019 lineup of artists, please turn to page 14 for more information. There’s always something to do in the Santa Clarita Valley.<br />
Talking about being diverse, look out for our 8th annual Dancing With Our Stars event. On Friday, August 24, we hope to see you at the Santa Clarita Performing Arts Center for one of the biggest fundraisers and hottest events of the year. Dancers have already begun learning their routines and hosting fundraisers for their respective non-profits. This year, we welcome 21 celebrity dancers to the stage, as well as new and returning professional dancers. This is sure to be a fantastic night, and we hope to see you there! Turn to page 16 to see the performers, professionals and our very special sponsors.<br />
While July is the perfect time for summer barbecues or taking a dip in the pool, don’t forget to pamper yourself with one of the businesses listed in our Summertime Beauty Guide beginning on page 82. Because much time is spent outdoors, we have also provided you with a guide to help you find the right professional to help you create your very own outdoor oasis. Turn to page 112 for our Outdoor Oasis Guide.<br />
We are looking forward to the next élite Magazine which is coming along beautifully. In the August/September issue, we will feature our élite Bridal – the perfect guide to help you, your family or friends get started on a dream autumn wedding. In this issue, we are also happy to announce our Ultimate Dining winners.<br />
Wishing you all a very safe and happy 4th of July&#8230;<br />
Linda, Moe and Alexander Hafizi </span></p>
</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile">
<span class="et_pb_image_wrap"><img src="http://www.santaclaritamagazine.com/wp-content/uploads/2017/09/lindamoealex-2.jpg" alt="" /></span>
</div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p><strong><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.santaclaritamagazine.com/2018/06/a-note-from-the-publishers-july-2018/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></strong></p>
</div>
</div> <!-- .et_pb_text -->
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row_inner -->
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_2    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light  et_pb_text_align_left">
<div class="et_pb_text_inner">
</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_sidebar_0 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right">
</div> <!-- .et_pb_widget_area --><div class="et_pb_module et_pb_cta_0 et_pb_promo et_pb_bg_layout_dark  et_pb_text_align_left" style="background-color: #732222;">
<div class="et_pb_promo_description">
<h2 class="et_pb_module_header">ADVERTISE WITH US</h2>
</div>
<div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="#">CLICK HERE</a></div>
</div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper">
<div class="et_pb_blog_grid clearfix et_pb_bg_layout_light ">
<div class="et_pb_ajax_pagination_container">
<div class="et_pb_salvattore_content" data-columns>
<article id="post-52561" class="et_pb_post clearfix post-52561 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
<div class="et_pb_image_container">							<a href="http://www.santaclaritamagazine.com/2018/06/celebrating-old-town-newhall-the-4th-of-july-parade/" class="entry-featured-image-url">
<img src="http://www.santaclaritamagazine.com/wp-content/uploads/2018/06/COM-CoverOTN4thOfJulyParade-p4-400x250.jpg" alt='Celebrating Old Town Newhall &#038; the 4th of July Parade' width='400' height='250' />															</a>
</div> <!-- .et_pb_image_container -->
<h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/06/celebrating-old-town-newhall-the-4th-of-july-parade/">Celebrating Old Town Newhall &#038; the 4th of July Parade</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by The Magazine of Santa Clarita" rel="author">The Magazine of Santa Clarita</a></span>  |  <span class="published">Jun 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a>  </p><div class="post-content"><p>Our July cover highlights the wonderful business owners of Old Town Newhall. If you haven’t taken a stroll down Main Street or visited Old Town Newhall recently, then you are absolutely missing out. While the essence of Old Town Newhall is showcased by the Western...</p>
<a href="http://www.santaclaritamagazine.com/2018/06/celebrating-old-town-newhall-the-4th-of-july-parade/" class="more-link" >read more</a></div>			
</article> <!-- .et_pb_post -->
<article id="post-52559" class="et_pb_post clearfix post-52559 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
<div class="et_pb_image_container">							<a href="http://www.santaclaritamagazine.com/2018/06/circle-of-hopes-vine-2-wine-coolest-spot-on-a-hot-august-night-2/" class="entry-featured-image-url">
<img src="http://www.santaclaritamagazine.com/wp-content/uploads/2018/06/COM-Vine2WineCOH-p1-400x250.jpg" alt='Circle of Hope’s Vine 2 Wine: Coolest Spot on a Hot August Night' width='400' height='250' />															</a>
</div> <!-- .et_pb_image_container -->
<h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/06/circle-of-hopes-vine-2-wine-coolest-spot-on-a-hot-august-night-2/">Circle of Hope’s Vine 2 Wine: Coolest Spot on a Hot August Night</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by The Magazine of Santa Clarita" rel="author">The Magazine of Santa Clarita</a></span>  |  <span class="published">Jun 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a>  </p><div class="post-content"><p> Where will you be on August 11 at 6 p.m.? You could be slouched in front of your television fanning yourself, or you could be sipping the coolest wines, the frostiest beers, and tasting the best food Santa Clarita has to offer! Join friends and neighbors for the 18th...</p>
<a href="http://www.santaclaritamagazine.com/2018/06/circle-of-hopes-vine-2-wine-coolest-spot-on-a-hot-august-night-2/" class="more-link" >read more</a></div>			
</article> <!-- .et_pb_post -->
<article id="post-52557" class="et_pb_post clearfix post-52557 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
<div class="et_pb_image_container">							<a href="http://www.santaclaritamagazine.com/2018/06/do-you-have-your-tickets-yet/" class="entry-featured-image-url">
<img src="http://www.santaclaritamagazine.com/wp-content/uploads/2018/01/COM-WishFoundDonation-p1-400x250.png" alt='Do You Have Your Tickets Yet?' width='400' height='250' />															</a>
</div> <!-- .et_pb_image_container -->
<h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/06/do-you-have-your-tickets-yet/">Do You Have Your Tickets Yet?</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by The Magazine of Santa Clarita" rel="author">The Magazine of Santa Clarita</a></span>  |  <span class="published">Jun 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a>  </p><div class="post-content"><p> The summer is here and there are dozens of options for fun in and around Santa Clarita. The WiSH Education Foundation is here to provide you with popular events that also make a difference in your community! Have you ever seen five football lineman race to eat a four...</p>
<a href="http://www.santaclaritamagazine.com/2018/06/do-you-have-your-tickets-yet/" class="more-link" >read more</a></div>			
</article> <!-- .et_pb_post -->
</div><!-- .et_pb_salvattore_content --><div class="pagination clearfix">
<div class="alignleft"><a href="http://www.santaclaritamagazine.com/2018/06/a-note-from-the-publishers-july-2018/page/2/" >&laquo; Older Entries</a></div>
<div class="alignright"></div>
</div></div> <!-- .et_pb_posts -->
</div>
</div>
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section --><div class="et_pb_section et_pb_section_3 et_pb_with_background et_section_regular">
<div class="et_pb_row et_pb_row_1 et_pb_gutters2 et_pb_row_fullwidth">
<div class="et_pb_column et_pb_column_1_4 et_pb_column_3    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>ABOUT THE MAGAZINE</p>
</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_dark  et_pb_text_align_justified">
<div class="et_pb_text_inner">
<p>The Magazine of Santa Clarita has set a high standard for excellence in advertising for over 25 years. A family owned and operated business, The Magazine of Santa Clarita has grown with the Santa Clarita Valley since 1989 and become the #1 place to advertise locally.</p>
</div>
</div> <!-- .et_pb_text -->
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_4    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>SANTA CLARITA MAGAZINE</p>
</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p><a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">28318 Constellation Road</a><br /> <a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">Valencia, Ca 91355</a></p>
<p><span style="color: #ddd;">Tel:</span> <a style="color: #ffffff;" href="tel:1-661-294-4444">1 (661) 294-4444</a><br /> <span style="color: #ddd;">Fax:</span> <a style="color: #ffffff;" href="tel:1-661-294-4442">1 (661) 294-4442</a></p>
</div>
</div> <!-- .et_pb_text -->
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_5    et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>QUICK MENU</p>
</div>
</div> <!-- .et_pb_text --><div class="et_pb_module et_pb_text et_pb_text_8 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/advertising/">Advertise With Us</a><br /> <a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/sections/">Magazine Sections</a><br /> <a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/past-issues/">Past Issues</a><br /> <a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/calendar/">Event Calendar</a><br /> <a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/about-the-magazine/">About Us</a><br /> <a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/contact-us/">Contact Us</a></p>
</div>
</div> <!-- .et_pb_text -->
</div> <!-- .et_pb_column --><div class="et_pb_column et_pb_column_1_4 et_pb_column_6    et_pb_css_mix_blend_mode_passthrough et-last-child">
<div class="et_pb_module et_pb_text et_pb_text_9 et_pb_bg_layout_dark  et_pb_text_align_left">
<div class="et_pb_text_inner">
<p>FOLLOW US</p>
</div>
</div> <!-- .et_pb_text --><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix et_pb_bg_layout_dark ">
<li class="et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link  et-social-instagram et_pb_social_media_follow_network_0">
<a href="https://instagram.com/santaclaritamagazine" class="icon et_pb_with_border" title="Instagram" target="_blank"><span class="et_pb_social_media_follow_network_name">Instagram</span></a>
</li><li class="et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link  et-social-facebook et_pb_social_media_follow_network_1">
<a href="https://www.facebook.com/santaclaritamagazine" class="icon et_pb_with_border" title="Facebook" target="_blank"><span class="et_pb_social_media_follow_network_name">facebook</span></a>
</li><li class="et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link  et-social-pinterest et_pb_social_media_follow_network_2">
<a href="https://www.pinterest.com/santaclaritamag/" class="icon et_pb_with_border" title="Pinterest" target="_blank"><span class="et_pb_social_media_follow_network_name">Pinterest</span></a>
</li><li class="et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link  et-social-twitter et_pb_social_media_follow_network_3">
<a href="https://twitter.com/santaclaritamag" class="icon et_pb_with_border" title="Twitter" target="_blank"><span class="et_pb_social_media_follow_network_name">Twitter</span></a>
</li><li class="et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link  et-social-google-plus et_pb_social_media_follow_network_4">
<a href="https://plus.google.com/+Santaclaritamagazine/posts" class="icon et_pb_with_border" title="Google+" target="_blank"><span class="et_pb_social_media_follow_network_name">Google+</span></a>
</li><li class="et_pb_social_media_follow_network_5 et_pb_social_icon et_pb_social_network_link  et-social-linkedin et_pb_social_media_follow_network_5">
<a href="https://www.linkedin.com/company/the-magazine-of-santa-clarita" class="icon et_pb_with_border" title="LinkedIn" target="_blank"><span class="et_pb_social_media_follow_network_name">LinkedIn</span></a>
</li><li class="et_pb_social_media_follow_network_6 et_pb_social_icon et_pb_social_network_link  et-social-youtube et_pb_social_media_follow_network_6">
<a href="https://www.youtube.com/user/PrimePub" class="icon et_pb_with_border" title="Youtube" target="_blank"><span class="et_pb_social_media_follow_network_name">Youtube</span></a>
</li><li class="et_pb_social_media_follow_network_7 et_pb_social_icon et_pb_social_network_link  et-social-tumblr et_pb_social_media_follow_network_7">
<a href="https://www.tumblr.com/blog/santaclaritamagazine" class="icon et_pb_with_border" title="tumblr" target="_blank"><span class="et_pb_social_media_follow_network_name">tumblr</span></a>
</li>
</ul> <!-- .et_pb_counters -->
</div> <!-- .et_pb_column -->
</div> <!-- .et_pb_row -->
</div> <!-- .et_pb_section -->					</div> <!-- .entry-content -->
<div class="et_post_meta_wrapper">
</div> <!-- .et_post_meta_wrapper -->
</article> <!-- .et_pb_post -->
</div> <!-- #left-area -->
</div> <!-- #content-area -->
</div> <!-- .container -->
</div> <!-- #main-content -->

<span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div id="footer-bottom">
<div class="container clearfix">
<div id="footer-info">© 2017 Prime Publications, Inc. All Rights Reserved.</div>					</div>	<!-- .container -->
</div>
</footer> <!-- #main-footer -->
</div> <!-- #et-main-area -->
</div> <!-- #page-container -->
<script type="text/javascript">
var et_animation_data = [];
</script>
<!-- <link rel='stylesheet' id='mediaelement-css'  href='http://www.santaclaritamagazine.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.santaclaritamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.6' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.santaclaritamagazine.com/wp-content/cache/wpfc-minified/a5fa37de143b22b4e7930638471f2d51/1530075070index.css" media="all"/>
<link rel='stylesheet' id='et-builder-googlefonts-css'  href='http://fonts.googleapis.com/css?family=Roboto:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,900,900italic|Ubuntu:300,300italic,regular,italic,500,500italic,700,700italic&#038;subset=latin,latin-ext' type='text/css' media='all' />
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.santaclaritamagazine.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.santaclaritamagazine.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"5d00d358e5","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ff25570559","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"52563","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/themes/Divi/js/custom.min.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/themes/Divi/core/admin/js/common.js?ver=3.2'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.1.1'></script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.santaclaritamagazine.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.6'></script>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0{padding-bottom:0px}.et_pb_text_3{font-size:20px}.et_pb_text_9{font-size:20px}.et_pb_post_title_0,.et_pb_post_title_0.et_pb_featured_bg{background-color:rgba(255,255,255,0);background-color:rgba(255,255,255,0)}.et_pb_text_5{font-size:20px}.et_pb_text_4{font-family:'Ubuntu',Helvetica,Arial,Lucida,sans-serif}.et_pb_text_7{font-size:20px}.et_pb_section_3.et_pb_section{background-color:#000000!important}.et_pb_column_2{padding-top:0px}.et_pb_image_0{margin-left:0}.et_pb_column .et_pb_row_inner_0{padding-top:0px}.et_pb_section_1{padding-top:0px}.et_pb_social_media_follow_network_0 a.icon{background-color:#517fa4!important}.et_pb_social_media_follow_network_1 a.icon{background-color:#3b5998!important}.et_pb_social_media_follow_network_2 a.icon{background-color:#cb2027!important}.et_pb_social_media_follow_network_3 a.icon{background-color:#00aced!important}.et_pb_social_media_follow_network_4 a.icon{background-color:#dd4b39!important}.et_pb_social_media_follow_network_5 a.icon{background-color:#007bb6!important}.et_pb_social_media_follow_network_6 a.icon{background-color:#a82400!important}.et_pb_social_media_follow_network_7 a.icon{background-color:#32506d!important}@media only screen and (min-width:981px){.et_pb_row_1.et_pb_row{padding-top:0px;padding-bottom:0px}}@media only screen and (max-width:980px){.et_pb_section_2{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}.et_pb_section_3{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}}</style><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=652372151569493&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.0752401351929 seconds, on 26-06-18 21:51:10 -->