<!DOCTYPE html>
<html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="pingback" href="http://www.santaclaritamagazine.com/xmlrpc.php"/>
<title>The Annual Circle of Hope Afternoon Tea | Santa Clarita Magazine</title>
<style>.bsaProOrderingForm{}
.bsaProInput input,
.bsaProInput input[type='file'],
.bsaProSelectSpace select,
.bsaProInputsRight .bsaInputInner,
.bsaProInputsRight .bsaInputInner label{}
.bsaProPrice{}
.bsaProDiscount{}
.bsaProOrderingForm .bsaProSubmit,
.bsaProOrderingForm .bsaProSubmit:hover,
.bsaProOrderingForm .bsaProSubmit:active{}
.bsaProAlert,
.bsaProAlert > a,
.bsaProAlert > a:hover,
.bsaProAlert > a:focus{}
.bsaProAlertSuccess{}
.bsaProAlertFailed{}
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut{stroke:#673AB7 !important;}
.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut{stroke:#FBCD39 !important;}</style><link rel='dns-prefetch' href='//maps.googleapis.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Santa Clarita Magazine &raquo; Feed" href="http://www.santaclaritamagazine.com/feed/"/>
<meta content="Magazine v.3.0" name="generator"/>
<link rel="stylesheet" type="text/css" href="//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/kni2k74i/fayi.css" media="all"/>
<style id='rs-plugin-settings-inline-css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}
.tp-caption a:hover{color:#ffa902}
.largeredbtn{font-family:"Raleway",sans-serif;font-weight:900;font-size:16px;line-height:60px;color:#fff !important;text-decoration:none;padding-left:40px;padding-right:80px;padding-top:22px;padding-bottom:22px;background:rgb(234,91,31);background:-moz-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(234,91,31,1)),color-stop(100%,rgba(227,58,12,1)));background:-webkit-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%);background:-o-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%);background:-ms-linear-gradient(top,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%);background:linear-gradient(to bottom,rgba(234,91,31,1) 0%,rgba(227,58,12,1) 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#ea5b1f',endColorstr='#e33a0c',GradientType=0 )}
.largeredbtn:hover{background:rgb(227,58,12);background:-moz-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%);background:-webkit-gradient(linear,left top,left bottom,color-stop(0%,rgba(227,58,12,1)),color-stop(100%,rgba(234,91,31,1)));background:-webkit-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%);background:-o-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%);background:-ms-linear-gradient(top,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%);background:linear-gradient(to bottom,rgba(227,58,12,1) 0%,rgba(234,91,31,1) 100%);filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#e33a0c',endColorstr='#ea5b1f',GradientType=0 )}
.fullrounded img{-webkit-border-radius:400px;-moz-border-radius:400px;border-radius:400px}</style>
<link rel="stylesheet" type="text/css" href="//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/qw1epdo9/fayi.css" media="all"/>
<link rel='stylesheet' id='fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.min.css?ver=1.3.9' type='text/css' media='all'/>
<!--[if IE 7]><link rel='stylesheet' id='fontawesome-ie-css' href='//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css?ver=1.3.9' type='text/css' media='all'/><![endif]-->
<link rel="stylesheet" type="text/css" href="//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/que390lk/fayh.css" media="all"/>
<style>.fa-hidden{position:absolute;left:-10000px;top:auto;width:1px;height:1px;overflow:hidden;}
.rtl .fa-hidden{left:10000px;}
.fa-showtext{margin-right:5px;}</style>
<link rel='https://api.w.org/' href='http://www.santaclaritamagazine.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.santaclaritamagazine.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.santaclaritamagazine.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Circle of Hope’s 31 Days of Hope 2018' href='http://www.santaclaritamagazine.com/2018/09/circle-of-hopes-31-days-of-hope-2018/'/>
<link rel='next' title='A Note From the Publishers &#8211; October 2018' href='http://www.santaclaritamagazine.com/2018/09/a-note-from-the-publishers-october-2018/'/>
<meta name="generator" content="WordPress 4.9.8"/>
<link rel="canonical" href="http://www.santaclaritamagazine.com/2018/09/the-annual-circle-of-hope-afternoon-tea/"/>
<link rel='shortlink' href='http://www.santaclaritamagazine.com/?p=54735'/>
<link rel="alternate" type="application/json+oembed" href="http://www.santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.santaclaritamagazine.com%2F2018%2F09%2Fthe-annual-circle-of-hope-afternoon-tea%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.santaclaritamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.santaclaritamagazine.com%2F2018%2F09%2Fthe-annual-circle-of-hope-afternoon-tea%2F&#038;format=xml"/>
<style>#category-posts-27-internal .cat-post-item img{max-width:initial;max-height:initial;margin:initial;}
#category-posts-27-internal .cat-post-author{margin-bottom:0;}
#category-posts-27-internal .cat-post-thumbnail{margin:5px 10px 5px 0;}
#category-posts-27-internal .cat-post-item:before{content:"";clear:both;}
#category-posts-27-internal .cat-post-title{font-size:15px;}
#category-posts-27-internal .cat-post-current .cat-post-title{font-weight:bold;text-transform:uppercase;}
#category-posts-27-internal .cat-post-date{font-size:14px;line-height:18px;font-style:italic;margin-bottom:5px;}
#category-posts-27-internal .cat-post-comment-num{font-size:14px;line-height:18px;}
#category-posts-27-internal .cat-post-item{border-bottom:1px solid #ccc;list-style:none;list-style-type:none;margin:3px 0;padding:3px 0;}
#category-posts-27-internal .cat-post-item:last-child{border-bottom:none;}
#category-posts-27-internal .cat-post-item:after{content:"";display:table;clear:both;}
#category-posts-27-internal p{margin:5px 0 0 0}
#category-posts-27-internal li > div{margin:5px 0 0 0;clear:both;}
#category-posts-27-internal .dashicons{vertical-align:middle;}</style>
<meta property="fb:app_id" content="652372151569493"/><meta property="fb:admins" content="100000747063939,1302925936,1523523774"/>		
<style id="ubermenu-custom-generated-css">.ubermenu-main{max-width:800px;}
.ubermenu-main .ubermenu-row{max-width:85%;margin-left:auto;margin-right:auto;}
.ubermenu-main .ubermenu-item-level-0 > .ubermenu-target{font-size:20px;color:#ed2024;-webkit-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3);-moz-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3);-o-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3);box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.3);padding-top:10px;padding-bottom:10px;padding-left:25px;padding-right:25px;}
.ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target{color:#a3a3a3;background:#ffffff;}
.ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target{color:#a3a3a3;background:#ffffff;}
.ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight{color:#ed2024;background:#ed2024;}
.ubermenu.ubermenu-main .ubermenu-item-level-0{margin:0px;}
.ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target{-webkit-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7);-moz-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7);-o-box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7);box-shadow:inset 1px 0 0 0 rgba(255,255,255,0.7);}
.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target:not(.ubermenu-noindicator){padding-right:40px;}
.ubermenu-main.ubermenu-sub-indicators .ubermenu-item-level-0.ubermenu-has-submenu-drop > .ubermenu-target.ubermenu-noindicator{padding-right:25px;}
.ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop{background-color:#000000;color:#ffffff;}
.ubermenu-main .ubermenu-submenu .ubermenu-highlight{color:#ed2024;}
.ubermenu-main .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-target,.ubermenu-main .ubermenu-submenu .ubermenu-nonlink,.ubermenu-main .ubermenu-submenu .ubermenu-widget,.ubermenu-main .ubermenu-submenu .ubermenu-custom-content-padded,.ubermenu-main .ubermenu-submenu .ubermenu-retractor,.ubermenu-main .ubermenu-submenu .ubermenu-colgroup .ubermenu-column,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-type-stack > .ubermenu-item-normal > .ubermenu-target,.ubermenu-main .ubermenu-submenu.ubermenu-submenu-padded{padding:10px;}
.ubermenu .ubermenu-grid-row{padding-right:10px;}
.ubermenu .ubermenu-grid-row .ubermenu-target{padding-right:0;}
.ubermenu-main .ubermenu-item-normal > .ubermenu-target{color:#ffffff;font-size:16px;}
.ubermenu-main .ubermenu-icon{width:30px;}
.ubermenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target{background:#000000;color:#ffffff;}
.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target:hover, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-31247.ubermenu-active > .ubermenu-target, .ubermenu .ubermenu-submenu .ubermenu-item.ubermenu-item-31247 > .ubermenu-target:hover{background:#ffffff;}
.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-current-menu-item > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-31247.ubermenu-current-menu-ancestor > .ubermenu-target{background:#000000;}
.ubermenu .ubermenu-item.ubermenu-item-31529 > .ubermenu-target,.ubermenu .ubermenu-item.ubermenu-item-31529 > .ubermenu-content-block,.ubermenu .ubermenu-item.ubermenu-item-31529.ubermenu-custom-content-padded{padding:40px;}
.ubermenu .ubermenu-item.ubermenu-item-49170 > .ubermenu-target{background:#81d742;}
.ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518{width:100%;min-width:100%;background-color:#ffffff;}
.ubermenu .ubermenu-submenu-id-29518 > .ubermenu-column + .ubermenu-column:not(.ubermenu-clear-row){border-left:1px solid #ffffff;}
.ubermenu .ubermenu-submenu-id-29518 > .ubermenu-column{min-height:30px;}
.ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518 .ubermenu-target, .ubermenu .ubermenu-submenu.ubermenu-submenu-id-29518 .ubermenu-target > .ubermenu-target-description{color:#ed2024;}
@media screen and (max-width:959px){
.ubermenu-responsive-toggle .fa{font-size:20px;}
.ubermenu-responsive-toggle{font-size:20px;}
.ubermenu .ubermenu-target-text{font-size:18px;}
}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-68539410-1', 'auto'); ga('send', 'pageview');</script>
<script data-wpfc-render="false">var Wpfcll={s:[],i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.ss();Wpfcll.ls(false);},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight || body.clientHeight;var n=pageload ? 0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;var pr=p.getBoundingClientRect();if(er.x==0 && er.y==0){for(var i=0;i < 10;i++){if(p){if(pr.x==0 && pr.y==0){p=p.parentNode;pr=p.getBoundingClientRect();}else{t=pr.top;break;}}};}else{t=er.top;}if(w - t+n > 0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{if(s.c(e,pageload)){oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc || ot){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument || e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-54735 single-format-standard et_pb_button_helper_class et_fullwidth_nav et_fullwidth_secondary_nav et_fixed_nav et_show_nav et_secondary_nav_enabled et_secondary_nav_only_menu et_pb_gutter windows et_pb_gutters2 et_primary_nav_dropdown_animation_slide et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_centered et_pb_pagebuilder_layout et_smooth_scroll et_full_width_page et_divi_theme et_minified_js et_minified_css">
<div id="page-container"> <div id="top-header"> <div class="container clearfix"> <div id="et-secondary-menu"> <ul id="et-secondary-nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29613"><a href="http://www.santaclaritamagazine.com/">Home</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29477"><a href="http://www.santaclaritamagazine.com/about-the-magazine/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45179"><a href="http://www.santaclaritamagazine.com/meet-our-staff/">Meet Our Staff</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30563"><a href="http://www.santaclaritamagazine.com/?page_id=30546">Login</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30562"><a href="http://www.santaclaritamagazine.com/?page_id=30549">Register</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41457"><a href="http://www.santaclaritamagazine.com/subscribe/">Subscribe</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29478"><a href="http://www.santaclaritamagazine.com/contact-us/">Contact</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29827"><a href="tel:1-661-294-4444">(661) 294-4444</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon instagram menu-item-29828"><a target="_blank" href="https://instagram.com/santaclaritamagazine"><i class='icon-2x icon-instagram'></i><span class='fa-hidden'>Instagram</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon facebook menu-item-29829"><a target="_blank" href="https://www.facebook.com/santaclaritamagazine"><i class='icon-2x icon-facebook'></i><span class='fa-hidden'>Facebook</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon pinterest menu-item-29833"><a target="_blank" href="https://www.pinterest.com/santaclaritamag/"><i class='icon-2x icon-pinterest'></i><span class='fa-hidden'>Pinterest</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon twitter menu-item-31001"><a target="_blank" href="https://twitter.com/santaclaritamag"><i class='icon-2x icon-twitter'></i><span class='fa-hidden'>Twitter</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon google-plus menu-item-29830"><a target="_blank" href="https://plus.google.com/+Santaclaritamagazine/posts"><i class='icon-2x icon-google-plus'></i><span class='fa-hidden'>Google+</span></a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom social-icon linkedin menu-item-29831"><a target="_blank" href="https://www.linkedin.com/company/the-magazine-of-santa-clarita"><i class='icon-2x icon-linkedin'></i><span class='fa-hidden'>LinkedIn</span></a></li> </ul></div></div></div><header id="main-header" data-height-onload="150">
<div class="container clearfix et_menu_container"> <div class="logo_container"> <div style="max-height: 180px;"> <div style="float: left; width: 63%;"> <span class="logo_helper"></span> <a href="http://www.santaclaritamagazine.com/"> <img src="//d4n8e9i5.stackpathcdn.com/wp-content/uploads/2018/10/SCMlogoRed.png" alt="Santa Clarita Magazine" style="height: 150px !important;"/> </a></div><div id="header_links" style="float: left; width: 18%; text-align: right;"> <br /><a href="http://virtualonlineeditions.com/publication/?i=522723" target="_blank">Digital Edition</a> <br /><a href="http://www.santaclaritamagazine.com/subscribe/">Subscribe</a> <br /><a href="http://www.santaclaritamagazine.com/past-issues/">Archives</a></div><div id="header-widget-area" class="header-widget-area" role="complementary"><br /> <div class="header-widget"> <div class="textwidget"><p><iframe noresize="noresize" border="0" cellspacing="0" scrolling="no" padding="0" marginwidth="0" marginheight="0" allowtransparency="yes" onload="Wpfcll.r(this,true);" data-wpfc-original-src="http://virtualonlineeditions.com/flippingGen.php?i=531561&#038;m=7047&#038;popup=true&#038;h=hosts&#038;remToolbars=true&#038;roll=Click%20to%20open%20digital&#038;ttype=resizestatic" frameborder="0"></iframe></p></div></div><div class="header-widget"><form role="search" method="get" id="searchform" class="searchform" action="http://www.santaclaritamagazine.com/"> <div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></div></div></div><div id="et-top-navigation" data-height="150" data-fixed-height="120"> <nav id="top-menu-nav">  <a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-vanilla ubermenu-loc-primary-menu ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full ubermenu-responsive-toggle-icon-only" data-ubermenu-target="ubermenu-main-35-primary-menu-2"><i class="fa fa-bars"></i></a><nav id="ubermenu-main-35-primary-menu-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-35 ubermenu-loc-primary-menu ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-vanilla ubermenu-bar-align-full ubermenu-items-align-left ubermenu-retractors-responsive ubermenu-icons-inline"><ul id="ubermenu-nav-main-35-primary-menu" class="ubermenu-nav"><li id="menu-item-29518" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-29518 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only ubermenu-noindicator" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Sections</span></a><div class="ubermenu-submenu ubermenu-submenu-id-29518 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"><ul class="ubermenu-row ubermenu-row-id-31484 ubermenu-autoclear"><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31532 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31532"><ul class="ubermenu-submenu ubermenu-submenu-id-31532 ubermenu-submenu-type-stack"><li id="menu-item-31290" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31290 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/a-note-from-the-publisher/"><span class="ubermenu-target-title ubermenu-target-text">A Note From The Publisher</span></a></li><li id="menu-item-31292" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31292 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/automotive/"><span class="ubermenu-target-title ubermenu-target-text">Automotive</span></a></li><li id="menu-item-31293" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31293 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/beauty-bridal-fashion/"><span class="ubermenu-target-title ubermenu-target-text">Beauty, Bridal &#038; Fashion</span></a></li><li id="menu-item-31294" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31294 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/business-news/"><span class="ubermenu-target-title ubermenu-target-text">Business News</span></a></li><li id="menu-item-31295" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31295 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/celebrity-sightings/"><span class="ubermenu-target-title ubermenu-target-text">Celebrity Sightings</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31526 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31526"><ul class="ubermenu-submenu ubermenu-submenu-id-31526 ubermenu-submenu-type-stack"><li id="menu-item-31296" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31296 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/community/"><span class="ubermenu-target-title ubermenu-target-text">Community</span></a></li><li id="menu-item-55186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-55186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/arts-entertainment/"><span class="ubermenu-target-title ubermenu-target-text">Dining, Arts &#038; Entertainment</span></a></li><li id="menu-item-31298" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31298 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/education/"><span class="ubermenu-target-title ubermenu-target-text">Education</span></a></li><li id="menu-item-31301" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31301 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/fun-for-kids/"><span class="ubermenu-target-title ubermenu-target-text">Fun for Kids</span></a></li><li id="menu-item-31302" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31302 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/gifts-from-the-heart/"><span class="ubermenu-target-title ubermenu-target-text">Gifts from the Heart</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31545 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31545"><ul class="ubermenu-submenu ubermenu-submenu-id-31545 ubermenu-submenu-type-stack"><li id="menu-item-31303" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31303 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/home-garden/"><span class="ubermenu-target-title ubermenu-target-text">Home &#038; Garden</span></a></li><li id="menu-item-31304" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31304 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/medical/"><span class="ubermenu-target-title ubermenu-target-text">Medical</span></a></li><li id="menu-item-31305" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31305 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/old-town-newhall/"><span class="ubermenu-target-title ubermenu-target-text">Old Town Newhall</span></a></li><li id="menu-item-31306" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31306 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/on-the-town/"><span class="ubermenu-target-title ubermenu-target-text">On the Town</span></a></li><li id="menu-item-31307" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31307 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/pet-services/"><span class="ubermenu-target-title ubermenu-target-text">Pet Services</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31546 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31546"><ul class="ubermenu-submenu ubermenu-submenu-id-31546 ubermenu-submenu-type-stack"><li id="menu-item-31308" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31308 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/recreation-fitness/"><span class="ubermenu-target-title ubermenu-target-text">Recreation &#038; Fitness</span></a></li><li id="menu-item-31309" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/travel-vacation/"><span class="ubermenu-target-title ubermenu-target-text">Travel &#038; Vacation</span></a></li><li id="menu-item-31310" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/with-your-family-in-mind/"><span class="ubermenu-target-title ubermenu-target-text">Your Family in Mind</span></a></li><li id="menu-item-54940" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-54940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/sections/worship/"><span class="ubermenu-target-title ubermenu-target-text">Worship</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-has-children ubermenu-item-31615 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-5 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-31615"><ul class="ubermenu-submenu ubermenu-submenu-id-31615 ubermenu-submenu-type-stack"><li id="menu-item-31529" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-31529 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Browse Our Virtual Edition</span></a><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><iframe style='margin-top: -70px; margin-left: -20px;' width="180" height="160" onload="Wpfcll.r(this,true);" data-wpfc-original-src="http://virtualonlineeditions.com/flippingGen.php?i=273663&amp;m=7047&amp;isz=320&amp;ttype=resizedynamic&amp;popup=true&amp;h=hosts&amp;lim=&amp;remToolbars=true&amp;roll=" frameborder="0" border="0" cellspacing="0" scrolling="no" marginwidth="0" marginheight="0" allowtransparency="yes"></iframe></div></li><li id="menu-item-49170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-49170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/savings-coupons/"><span class="ubermenu-target-title ubermenu-target-text">Savings Coupons</span></a></li></ul></li></ul><div class="ubermenu-retractor ubermenu-retractor-mobile"><i class="fa fa-times"></i> Close</div></div></li><li id="menu-item-54810" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-54810 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="http://virtualonlineeditions.com/publication?m=7047&#038;l=1" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Digital</span></a></li><li id="menu-item-30318" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-30318 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/calendar/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-29548" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29548 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/advertising/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Advertising</span></a></li><li id="menu-item-32053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-32053 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/about-the-magazine/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></a></li><li id="menu-item-31247" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-31247 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto"><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://www.santaclaritamagazine.com/get-social/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Get Social</span></a></li></ul></nav>
</nav>
<div id="et_mobile_nav_menu"> <div class="mobile_nav closed"> <span class="select_page">Select Page</span> <span class="mobile_menu_bar mobile_menu_bar_toggle"></span></div></div></div></div><div class="et_search_outer"> <div class="container et_search_form_container"> <form role="search" method="get" class="et-search-form" action="http://www.santaclaritamagazine.com/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form> <span class="et_close_search_field"></span></div></div></header> 
<div id="et-main-area"> <div id="main-content"> <div class="container"> <div id="content-area" class="clearfix"> <div id="left-area"> <article id="post-54735" class="et_pb_post post-54735 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community"> <div class="entry-content"> <div class="et_pb_section et_pb_section_0 et_section_regular"> <div class="et_pb_row et_pb_row_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_0 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_title_container"> <h1 class="entry-title">The Annual Circle of Hope Afternoon Tea</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span> | <span class="published">Sep 26, 2018</span> | <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a></p></div></div></div></div></div><div class="et_pb_section et_pb_section_1 et_section_specialty"> <div class="et_pb_row"> <div class="et_pb_column et_pb_column_3_4 et_pb_column_1 et_pb_specialty_column et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_row_inner et_pb_row_inner_0"> <div class="et_pb_column et_pb_column_4_4 et_pb_column_inner et_pb_column_inner_0 et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <p style="text-align: justify;"><span class="contact-street">On our Cover we feature Co-Chairs Caren Kahan, Alexander Hafizi, Maggie-Mae Laufman and Title Sponsor Nola Aronson.<br /> On October 6, Circle of Hope will be hosting their Annual Afternoon Tea fundraising and awareness event. This event features beautifully decorated tables, eloquent tea sandwiches and refreshments, and will include a Silent Auction. This year’s event will be held at the beautiful Hyatt Regency Valencia, and anticipates approximately 250 guests at this event. This year’s theme is “The Game of Hope &#8211; In It To Win It” and tables this year will be decorated with the theme of Board Games. Every year, tables are lavishly decorated with beautiful centerpieces, themes, and ornate tea sets.</span></p> <p style="text-align: justify;"><span class="contact-street">This event kicks off the beginning of their on-going 30 Days of Hope, where companies and people in the city of Santa Clarita host fundraisers on every day during the month of October, Breast Cancer Awareness Month. Tickets are $85 and can be purchased on the website. If you are interested in more information, please visit <a href="http://www.circleofhopeinc.org/tea">www.circleofhopeinc.org/tea</a> </span></p></div></div><div class="et_pb_module et_pb_image et_pb_image_0 et_always_center_on_mobile"> <span class="et_pb_image_wrap"><img src="//d4n8e9i5.stackpathcdn.com/wp-content/uploads/2018/09/COM-AfternoonTea-p1-SPON.jpg" alt=""/></span></div><div class="et_pb_module et_pb_text et_pb_text_1 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"> <strong><div class="fb-comments" data-href="http://www.santaclaritamagazine.com/2018/09/the-annual-circle-of-hope-afternoon-tea/" data-numposts="5" data-width="100%" data-colorscheme="light"></div></strong></div></div></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_2 et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_2 et_pb_bg_layout_light et_pb_text_align_left"> <div class="et_pb_text_inner"></div></div><div class="et_pb_module et_pb_sidebar_0 et_pb_widget_area et_pb_bg_layout_light clearfix et_pb_widget_area_right"></div><div class="et_pb_module et_pb_cta_0 et_pb_promo et_pb_bg_layout_dark et_pb_text_align_left" style="background-color: #ed2024;"> <div class="et_pb_promo_description"> <h2 class="et_pb_module_header">ADVERTISE WITH US</h2></div><div class="et_pb_button_wrapper"><a class="et_pb_button et_pb_promo_button" href="http://www.santaclaritamagazine.com/advertising/">CLICK HERE</a></div></div><div class="et_pb_module et_pb_blog_0 et_pb_blog_grid_wrapper"> <div class="et_pb_blog_grid clearfix et_pb_bg_layout_light"> <div class="et_pb_ajax_pagination_container"> <div class="et_pb_salvattore_content" data-columns> <article id="post-54737" class="et_pb_post clearfix post-54737 post type-post status-publish format-standard has-post-thumbnail hentry category-a-note-from-the-publisher tag-publishersnote"> <div class="et_pb_image_container"> <a href="http://www.santaclaritamagazine.com/2018/09/a-note-from-the-publishers-october-2018/" class="entry-featured-image-url"> <img src="//d4n8e9i5.stackpathcdn.com/wp-content/uploads/2018/09/pub-note-pic-400x250.jpg" alt='A Note From the Publishers &#8211; October 2018' width='400' height='250'/> </a></div><h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/09/a-note-from-the-publishers-october-2018/">A Note From the Publishers &#8211; October 2018</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span>  |  <span class="published">Sep 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/a-note-from-the-publisher/" rel="category tag">A Note From the Publisher</a>  </p><div class="post-content"><p>No, it’s not your imagination, we do look a little different this month. Going into our 29th year in the Santa Clarita Valley, we thought it was about time for a “makeover,” so here we are, new name, new size, new layout and beautiful gloss pages throughout. We hope...</p> <a href="http://www.santaclaritamagazine.com/2018/09/a-note-from-the-publishers-october-2018/" class="more-link">read more</a></div></article> 
<article id="post-54733" class="et_pb_post clearfix post-54733 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
<div class="et_pb_image_container"> <a href="http://www.santaclaritamagazine.com/2018/09/circle-of-hopes-31-days-of-hope-2018/" class="entry-featured-image-url"> <img src="//d4n8e9i5.stackpathcdn.com/wp-content/uploads/2018/09/COM-31daysofHope-P1-400x250.jpg" alt='Circle of Hope’s 31 Days of Hope 2018' width='400' height='250'/> </a></div><h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/09/circle-of-hopes-31-days-of-hope-2018/">Circle of Hope’s 31 Days of Hope 2018</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span>  |  <span class="published">Sep 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a>  </p><div class="post-content"><p>Circle of Hope, Inc., is dedicated to finding ways to help Santa Clarita’s cancer patients. National Breast Cancer Awareness Month brings 31 new opportunities to raise awareness and much-needed financial hope to our community of those fighting this disease. Here are...</p> <a href="http://www.santaclaritamagazine.com/2018/09/circle-of-hopes-31-days-of-hope-2018/" class="more-link">read more</a></div></article> 
<article id="post-54731" class="et_pb_post clearfix post-54731 post type-post status-publish format-standard has-post-thumbnail hentry category-community tag-community">
<div class="et_pb_image_container"> <a href="http://www.santaclaritamagazine.com/2018/09/bridge-to-home-soup-for-the-soul/" class="entry-featured-image-url"> <img src="//d4n8e9i5.stackpathcdn.com/wp-content/uploads/2018/09/COM-SoupfortheSoul-p1-SPON-400x250.jpg" alt='Bridge to Home Soup for the Soul' width='400' height='250'/> </a></div><h2 class="entry-title"><a href="http://www.santaclaritamagazine.com/2018/09/bridge-to-home-soup-for-the-soul/">Bridge to Home Soup for the Soul</a></h2>
<p class="post-meta">by <span class="author vcard"><a href="http://www.santaclaritamagazine.com/author/santa-clarita-magazine/" title="Posts by Santa Clarita Magazine" rel="author">Santa Clarita Magazine</a></span>  |  <span class="published">Sep 26, 2018</span>  |  <a href="http://www.santaclaritamagazine.com/category/publication/community/" rel="category tag">Community</a>  </p><div class="post-content"><p>We are pleased to include the Soup for the Soul committee representing Bridge to Home on our cover this month. Left to right: Rebecca Johnston, Carrie Lujan, Hunt Braly and Jennifer Puleo. Join Bridge to Home for a night of scintillating wines, tempting appetizers,...</p> <a href="http://www.santaclaritamagazine.com/2018/09/bridge-to-home-soup-for-the-soul/" class="more-link">read more</a></div></article></div><div class="pagination clearfix"> <div class="alignleft"><a href="http://www.santaclaritamagazine.com/2018/09/the-annual-circle-of-hope-afternoon-tea/page/2/">&laquo; Older Entries</a></div><div class="alignright"></div></div></div></div></div></div></div></div><div class="et_pb_section et_pb_section_3 et_pb_with_background et_section_regular"> <div class="et_pb_row et_pb_row_1 et_pb_gutters2 et_pb_row_fullwidth"> <div class="et_pb_column et_pb_column_1_4 et_pb_column_3 et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_3 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p>ABOUT THE MAGAZINE</p></div></div><div class="et_pb_module et_pb_text et_pb_text_4 et_pb_bg_layout_dark et_pb_text_align_justified"> <div class="et_pb_text_inner"> <p>The Magazine of Santa Clarita has set a high standard for excellence in advertising for over 25 years. A family owned and operated business, The Magazine of Santa Clarita has grown with the Santa Clarita Valley since 1989 and become the #1 place to advertise locally.</p></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_4 et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_5 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p>QUICK MENU</p></div></div><div class="et_pb_module et_pb_text et_pb_text_6 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/advertising/">Advertise With Us</a><br /><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/sections/">Magazine Sections</a><br /><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/past-issues/">Past Issues</a><br /><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/calendar/">Event Calendar</a><br /><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/about-the-magazine/">About Us</a><br /><a style="color: #ffffff;" href="http://www.santaclaritamagazine.com/contact-us/">Contact Us</a></p></div></div></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_5 et_pb_css_mix_blend_mode_passthrough"> <div class="et_pb_module et_pb_text et_pb_text_7 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p>FOLLOW US</p></div></div><ul class="et_pb_module et_pb_social_media_follow et_pb_social_media_follow_0 clearfix et_pb_bg_layout_dark">
<li class="et_pb_social_media_follow_network_0 et_pb_social_icon et_pb_social_network_link et-social-instagram et_pb_social_media_follow_network_0"> <a href="https://instagram.com/santaclaritamagazine" class="icon et_pb_with_border" title="Instagram" target="_blank"><span class="et_pb_social_media_follow_network_name">Instagram</span></a> </li><li class="et_pb_social_media_follow_network_1 et_pb_social_icon et_pb_social_network_link et-social-facebook et_pb_social_media_follow_network_1"> <a href="https://www.facebook.com/santaclaritamagazine" class="icon et_pb_with_border" title="Facebook" target="_blank"><span class="et_pb_social_media_follow_network_name">facebook</span></a> </li><li class="et_pb_social_media_follow_network_2 et_pb_social_icon et_pb_social_network_link et-social-pinterest et_pb_social_media_follow_network_2"> <a href="https://www.pinterest.com/santaclaritamag/" class="icon et_pb_with_border" title="Pinterest" target="_blank"><span class="et_pb_social_media_follow_network_name">Pinterest</span></a> </li><li class="et_pb_social_media_follow_network_3 et_pb_social_icon et_pb_social_network_link et-social-twitter et_pb_social_media_follow_network_3"> <a href="https://twitter.com/santaclaritamag" class="icon et_pb_with_border" title="Twitter" target="_blank"><span class="et_pb_social_media_follow_network_name">Twitter</span></a> </li><li class="et_pb_social_media_follow_network_4 et_pb_social_icon et_pb_social_network_link et-social-google-plus et_pb_social_media_follow_network_4"> <a href="https://plus.google.com/+Santaclaritamagazine/posts" class="icon et_pb_with_border" title="Google+" target="_blank"><span class="et_pb_social_media_follow_network_name">Google+</span></a> </li><li class="et_pb_social_media_follow_network_5 et_pb_social_icon et_pb_social_network_link et-social-linkedin et_pb_social_media_follow_network_5"> <a href="https://www.linkedin.com/company/the-magazine-of-santa-clarita" class="icon et_pb_with_border" title="LinkedIn" target="_blank"><span class="et_pb_social_media_follow_network_name">LinkedIn</span></a> </li><li class="et_pb_social_media_follow_network_6 et_pb_social_icon et_pb_social_network_link et-social-youtube et_pb_social_media_follow_network_6"> <a href="https://www.youtube.com/user/PrimePub" class="icon et_pb_with_border" title="Youtube" target="_blank"><span class="et_pb_social_media_follow_network_name">Youtube</span></a> </li><li class="et_pb_social_media_follow_network_7 et_pb_social_icon et_pb_social_network_link et-social-tumblr et_pb_social_media_follow_network_7"> <a href="https://www.tumblr.com/blog/santaclaritamagazine" class="icon et_pb_with_border" title="tumblr" target="_blank"><span class="et_pb_social_media_follow_network_name">tumblr</span></a> </li>
</ul></div><div class="et_pb_column et_pb_column_1_4 et_pb_column_6 et_pb_css_mix_blend_mode_passthrough et-last-child"> <div class="et_pb_module et_pb_text et_pb_text_8 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p>SANTA CLARITA MAGAZINE</p></div></div><div class="et_pb_module et_pb_text et_pb_text_9 et_pb_bg_layout_dark et_pb_text_align_left"> <div class="et_pb_text_inner"> <p><a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">28318 Constellation Road</a><br /><a style="color: #ffffff;" href="https://www.google.com/maps/place/28318+Constellation+Rd,+Valencia,+CA+91355/@34.450569,-118.5754308,17z/data=!3m1!4b1!4m2!3m1!1s0x80c27de13f6ce58d:0x188c865e043f7018" target="_blank" rel="noopener noreferrer">Valencia, Ca 91355</a></p> <p><span style="color: #ddd;">Tel:</span> <a style="color: #ffffff;" href="tel:1-661-294-4444">1 (661) 294-4444</a><br /><span style="color: #ddd;">Fax:</span> <a style="color: #ffffff;" href="tel:1-661-294-4442">1 (661) 294-4442</a></p></div></div></div></div></div></div><div class="et_post_meta_wrapper"></div></article></div></div></div></div><span class="et_pb_scroll_top et-pb-icon"></span>
<footer id="main-footer">
<div id="footer-bottom"> <div class="container clearfix"> <div id="footer-info">© Prime Publications, Inc. All Rights Reserved.</div></div></div></footer></div></div><link rel="stylesheet" type="text/css" href="//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/798n4oog/fazq.css" media="all"/>
<style id="et-builder-module-design-cached-inline-styles">.et_pb_section_0{padding-bottom:0px}
.et_pb_text_3{font-size:20px}
.et_pb_post_title_0,.et_pb_post_title_0.et_pb_featured_bg{background-color:rgba(255,255,255,0);background-color:rgba(255,255,255,0)}
.et_pb_text_5{font-size:20px}
.et_pb_text_4{font-family:'Ubuntu',Helvetica,Arial,Lucida,sans-serif}
.et_pb_text_7{font-size:20px}
.et_pb_section_3.et_pb_section{background-color:#000000!important}
.et_pb_column_2{padding-top:0px}
.et_pb_image_0{margin-left:0}
.et_pb_column .et_pb_row_inner_0{padding-top:0px}
.et_pb_section_1{padding-top:0px}
.et_pb_text_8{font-size:20px}
.et_pb_social_media_follow_network_0 a.icon{background-color:#517fa4!important}
.et_pb_social_media_follow_network_1 a.icon{background-color:#3b5998!important}
.et_pb_social_media_follow_network_2 a.icon{background-color:#cb2027!important}
.et_pb_social_media_follow_network_3 a.icon{background-color:#00aced!important}
.et_pb_social_media_follow_network_4 a.icon{background-color:#dd4b39!important}
.et_pb_social_media_follow_network_5 a.icon{background-color:#007bb6!important}
.et_pb_social_media_follow_network_6 a.icon{background-color:#a82400!important}
.et_pb_social_media_follow_network_7 a.icon{background-color:#32506d!important}
@media only screen and (min-width:981px){.et_pb_row_1.et_pb_row{padding-top:0px;padding-bottom:0px}}@media only screen and (max-width:980px){.et_pb_section_2{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}
.et_pb_section_3{padding-top:50px;padding-right:0px;padding-bottom:50px;padding-left:0px}}</style>
<div id="fb-root"></div><noscript id="wpfc-google-fonts"><link rel='stylesheet' id='tp-open-sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='tp-raleway-css' href='http://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='tp-droid-serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all'/>
<link rel='stylesheet' id='et-builder-googlefonts-cached-css' href='http://fonts.googleapis.com/css?family=Ubuntu%3A300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic&#038;ver=4.9.8#038;subset=latin,latin-ext' type='text/css' media='all'/>
</noscript>
<script>var et_site_url='http://www.santaclaritamagazine.com';var et_post_id='54735';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script>
<script>var thickboxL10n={"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"\/\/d4n8e9i5.stackpathcdn.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};</script>
<script>var cforms2_ajax={"url":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","nonces":{"submitcform":"48e54acb1d"}};</script>
<script>var ajax_object={"ajaxurl":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e34cfe5e1c"};</script>
<script>var et_animation_data=[];</script>
<script>var _ctct_m="64fd61fa0e0ba7dfcfcae30c710cd29e";</script>
<script>var DIVI={"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings={"previous":"Previous","next":"Next"};
var et_pb_custom={"ajaxurl":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.santaclaritamagazine.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/www.santaclaritamagazine.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"04c9f46ab1","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ffd17650cd","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"54735","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
var et_pb_box_shadow_elements=[];</script>
<script>var ubermenu_data={"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","v":"3.2.1.1","configurations":["main"],"ajax_url":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php"};</script>
<script>var mejsL10n={"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script>
<script>var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script>
<script>var icegram_pre_data={"ajax_url":"http:\/\/www.santaclaritamagazine.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":54735,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};</script>
<script>document.documentElement.className='js';</script>
<script src='//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/862rx4on/fayk.js' type="text/javascript"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-68539410-1"></script>
<script>window.dataLayer=window.dataLayer||[];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-68539410-1');</script>
<script defer id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<script defer src='//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/145y7b8t/fayj.js' type="text/javascript"></script>
<script defer type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=4.9.8'></script>
<script defer type='text/javascript' src='//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/q81pen39/fayi.js'></script>
<script defer src='//d4n8e9i5.stackpathcdn.com/wp-content/cache/wpfc-minified/erp3q93d/fazq.js' type="text/javascript"></script>
<script>(function(d, s, id){
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id;
js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=652372151569493&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText, wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(){
var ajaxRevslider=function(obj){
var content="";
data={};
data.action='revslider_ajax_call_front';
data.client_action='get_slider_html';
data.token='eefc2dfcdd';
data.type=obj.type;
data.id=obj.id;
data.aspectratio=obj.aspectratio;
jQuery.ajax({
type:"post",
url:"http://www.santaclaritamagazine.com/wp-admin/admin-ajax.php",
dataType: 'json',
data:data,
async:false,
success: function(ret, textStatus, XMLHttpRequest){
if(ret.success==true)
content=ret.data;
},
error: function(e){
console.log(e);
}});
return content;
};
var ajaxRemoveRevslider=function(obj){
return jQuery(obj.selector+" .rev_slider").revkill();
};
var extendessential=setInterval(function(){
if(jQuery.fn.tpessential!=undefined){
clearInterval(extendessential);
if(typeof(jQuery.fn.tpessential.defaults)!=='undefined'){
jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});
}}
},30);
});});</script>
<script>document.addEventListener('DOMContentLoaded',function(){
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.5519399642944 seconds, on 08-10-18 19:31:40 -->